GameEx 6.38

2nd July, 2006    
  • Vista Support. Should now run on Vista Beta 2
  • Dropped support for .net framework 1.0 (not 1.1)